Bugs nach Neustart

Feedback und Fragen während der Beta-Phase von Slayer of Souls

Bugs nach Neustart

Beitragvon Lotrus » Mo 27. Mär 2017, 17:26

Es gibt immer noch Items Level 0 die kein Bild und keine hinterlegten Attribute haben. Diese bitte aus dem Spiel entfernen oder ersetzten. Damit kann man nichts anfangen.
Lotrus
 
Beiträge: 26
Registriert: Di 24. Nov 2015, 07:54

Re: Bugs nach Neustart

Beitragvon Lotrus » Mo 27. Mär 2017, 18:16

In der Arena werden nur Gegner höherer Stufe oder Stufe 1 angezeigt. Es sollten aber auch gleichstufige und untere angezeigt werden.
Lotrus
 
Beiträge: 26
Registriert: Di 24. Nov 2015, 07:54

Re: Bugs nach Neustart

Beitragvon Lotrus » Di 28. Mär 2017, 15:46

Wollte ein Dungeon mit Seelen beschleunigen/beenden. Mir wurde dann eine Fortschrittsleiste angezeigt. Heereinheiten waren tot und die Seelen weg. Ich musste den Dungeon dann wieder von vorne beginnen. Ist das so gewollt?
Lotrus
 
Beiträge: 26
Registriert: Di 24. Nov 2015, 07:54

Re: Bugs nach Neustart

Beitragvon DevilSushi » Di 28. Mär 2017, 18:43

Las ich den ersten Dungeon beenden wollte stand dort, dass 4 meiner Einheiten gefallen sind und als ich ihn beendet habe waren es dann doch nur 3.
Als ich diese dann ersetzt habe und dann direkt in den nächsten Dungeon bin, sind nur 2 Einheiten losgeschickt worden.
Da wurde das Heer wohl nicht geuptdatet, da ich nach der fertigen Ausbildung nicht nochmal in die Kaserne geschaut habe.
Die Gilde Ultima-Weapon-X sucht noch Member.
Bei Fragen könnt ihr euch bei mir oder den anderen Gildenleitern melden.
DevilSushi
 
Beiträge: 39
Registriert: Mi 8. Mär 2017, 11:40

Re: Bugs nach Neustart

Beitragvon Shadowrunner » Do 30. Mär 2017, 21:34

hatte grad den selben Bug , mit in die Kaserne schauen hat das nix zu tun denn ich hatte reingesehen ob die Einheiten fertig sind, in der Kaserne wurden 5 Einheiten angezeigt aber losgeschickt in den dungeon wurden nur 2 Einheiten. Hoffe dieser Bug setzt sich später nicht fort jetzt waren es nur 2 Stunden und 2 Einheiten sinnlos verloren später könnte sein Bug teuer und langwierig werden

mfg
Shadowrunner
 
Beiträge: 17
Registriert: Do 17. Jul 2014, 00:53

Re: Bugs nach Neustart

Beitragvon Stonetrasher » Fr 31. Mär 2017, 18:00

Lotrus hat geschrieben:Es gibt immer noch Items Level 0 die kein Bild und keine hinterlegten Attribute haben. Diese bitte aus dem Spiel entfernen oder ersetzten. Damit kann man nichts anfangen.


Nun hats mich auch wieder erwischt. nen Ring aus der StroyMap gewonnen und.... nix da, ausser dem versteckten Feld im Inventar ! :shock:

http://prntscr.com/eqtyub
Ich weiss nix, kann nix, darf nix, mache aber einfach und ... LÄUFT TROTZDEM !
Benutzeravatar
Stonetrasher
 
Beiträge: 133
Registriert: Sa 27. Feb 2016, 20:02

Re: Bugs nach Neustart

Beitragvon Lotrus » Mo 3. Apr 2017, 17:46

DevilSushi hat geschrieben:Las ich den ersten Dungeon beenden wollte stand dort, dass 4 meiner Einheiten gefallen sind und als ich ihn beendet habe waren es dann doch nur 3.
Als ich diese dann ersetzt habe und dann direkt in den nächsten Dungeon bin, sind nur 2 Einheiten losgeschickt worden.
Da wurde das Heer wohl nicht geuptdatet, da ich nach der fertigen Ausbildung nicht nochmal in die Kaserne geschaut habe.


Also ich habe leider auch vergessen in die Kaserne zu schauen. Deshalb sind nur 4 anstelle von 15 Einheiten unterwegs. Muß allerdings noch 7,5 Std. warten. Bis jetzt sind 4 von 4 Einheiten tot und es läuft weiter.
Lotrus
 
Beiträge: 26
Registriert: Di 24. Nov 2015, 07:54

Re: Bugs nach Neustart

Beitragvon Lotrus » Mo 3. Apr 2017, 17:48

Stonetrasher hat geschrieben:
Lotrus hat geschrieben:Es gibt immer noch Items Level 0 die kein Bild und keine hinterlegten Attribute haben. Diese bitte aus dem Spiel entfernen oder ersetzten. Damit kann man nichts anfangen.


Nun hats mich auch wieder erwischt. nen Ring aus der StroyMap gewonnen und.... nix da, ausser dem versteckten Feld im Inventar ! :shock:

http://prntscr.com/eqtyub


Also mein Gegenstand ist aus dem Inventar entfernt oder ersetzt worden. Kann ich leider nicht mehr nachvollziehen, da ich nicht weiter darauf geachtet habe. Verkauft habe ich ihn ganz sicher nicht.
Lotrus
 
Beiträge: 26
Registriert: Di 24. Nov 2015, 07:54

Re: Bugs nach Neustart

Beitragvon Stonetrasher » Mo 3. Apr 2017, 20:48

Mein leeres Item ist weiter (nicht) da ! :shock:
Ich weiss nix, kann nix, darf nix, mache aber einfach und ... LÄUFT TROTZDEM !
Benutzeravatar
Stonetrasher
 
Beiträge: 133
Registriert: Sa 27. Feb 2016, 20:02

Re: Bugs nach Neustart

Beitragvon Lotrus » Di 4. Apr 2017, 05:35

Lotrus hat geschrieben:
DevilSushi hat geschrieben:Las ich den ersten Dungeon beenden wollte stand dort, dass 4 meiner Einheiten gefallen sind und als ich ihn beendet habe waren es dann doch nur 3.
Als ich diese dann ersetzt habe und dann direkt in den nächsten Dungeon bin, sind nur 2 Einheiten losgeschickt worden.
Da wurde das Heer wohl nicht geuptdatet, da ich nach der fertigen Ausbildung nicht nochmal in die Kaserne geschaut habe.


Also ich habe leider auch vergessen in die Kaserne zu schauen. Deshalb sind nur 4 anstelle von 15 Einheiten unterwegs. Muß allerdings noch 7,5 Std. warten. Bis jetzt sind 4 von 4 Einheiten tot und es läuft weiter.


Es ist so gekommen, wie es mußte. Dungeon nicht geschafft 4 Einheiten tot. Neubeginn.
Lotrus
 
Beiträge: 26
Registriert: Di 24. Nov 2015, 07:54

Nächste

Zurück zu Slayer of Souls

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group